Autor Thema: Bluetooth 5 Dongle geht nicht  (Gelesen 264 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Joolsrulez

  • Neuling
  • *
  • Beiträge: 7
  • Desktop: Primär KDE, Deepin,Cinnamon,Xfce,Gnome,Mate
  • Grafikkarte: ROG-STRIX-RX560
  • Grafikkartentreiber: free
  • Kernel: 5.4.16-1-MANJARO
  • Prozessor: AMD Ryzen1700
  • Skill: Durchschnitt
  • Zweig: stable
Bluetooth 5 Dongle geht nicht
« am: 31. Januar 2020, 14:26:04 »
ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
52: USB 00.1: 11500 Bluetooth Device
  [Created at usb.122]
  Unique ID: 46Ud.nQKjiuCfL84
  Parent ID: ADDn.a4u47Ub3509
  SysFS ID: /devices/pci0000:00/0000:00:01.3/0000:02:00.0/usb1/1-1/1-1.3/1-1.3:1.1
  SysFS BusID: 1-1.3:1.1
  Hardware Class: bluetooth
  Model: "Cambridge Silicon Radio Bluetooth Dongle (HCI mode)"
  Hotplug: USB
  Vendor: usb 0x0a12 "Cambridge Silicon Radio, Ltd"
  Device: usb 0x0001 "Bluetooth Dongle (HCI mode)"
  Revision: "88.91"
  Driver: "btusb"
  Driver Modules: "btusb"
  Speed: 12 Mbps
  Module Alias: "usb:v0A12p0001d8891dcE0dsc01dp01icE0isc01ip01in01"
  Driver Info #0:
    Driver Status: btusb is active
    Driver Activation Cmd: "modprobe btusb"
  Config Status: cfg=new, avail=yes, need=no, active=unknown
  Attached to: #62 (Hub)

Manjaro KDE stable

Bitte um Hilfestellung
« Letzte Änderung: 31. Januar 2020, 15:02:00 von Linu74 »

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1313
  • Dankeschön: 211 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Intel/Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y LTS, 4.19.y LTS, 4.14.y,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: Stable 18.n.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Bluetooth 5 Dongle geht nicht
« Antwort #1 am: 31. Januar 2020, 19:52:22 »
Stimmen die Angaben in deinem Profil

Zitat
Kernel: 4.19.82-rt30-xanmod-2-xanmod-rt (ZEN)

Dieser Kernel aktiv? wenn JA https://forum.xanmod.org/

Installiere den/die Manjaro Linux-LTS-Kernel 5.4 oder 4.19, und testen.

Etwas mehr Hardware - Info wäre prima
inxi -Fxxxzo
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: Joolsrulez

Offline Joolsrulez

  • Neuling
  • *
  • Beiträge: 7
  • Desktop: Primär KDE, Deepin,Cinnamon,Xfce,Gnome,Mate
  • Grafikkarte: ROG-STRIX-RX560
  • Grafikkartentreiber: free
  • Kernel: 5.4.16-1-MANJARO
  • Prozessor: AMD Ryzen1700
  • Skill: Durchschnitt
  • Zweig: stable
Re: Bluetooth 5 Dongle geht nicht
« Antwort #2 am: 02. Februar 2020, 12:03:01 »
Danke für den Lösungsvorschlag - alternativ/original Kernel wurden bereits versucht, ohne Erfolg.


System:    Host: daveking-pc Kernel: 5.4.16-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0 Desktop: KDE Plasma 5.17.5
           tk: Qt 5.14.1 info: latte-dock wm: kwin_x11 dm: SDDM Distro: Manjaro Linux
Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B350-F GAMING v: Rev X.0x serial: <filter> UEFI: American Megatrends
           v: 5220 date: 09/12/2019
CPU:       Topology: 8-Core model: AMD Ryzen 7 1700 bits: 64 type: MT MCP arch: Zen rev: 1 L2 cache: 4096 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 121424
           Speed: 3797 MHz min/max: 1550/3800 MHz boost: disabled Core speeds (MHz): 1: 3630 2: 3793 3: 3774 4: 3793 5: 3781
           6: 3793 7: 3766 8: 3791 9: 3782 10: 3794 11: 3760 12: 3779 13: 3788 14: 3793 15: 3792 16: 3792
Graphics:  Device-1: AMD Baffin [Radeon RX 460/560D / Pro 450/455/460/555/555X/560/560X] vendor: ASUSTeK driver: amdgpu
           v: kernel bus ID: 09:00.0 chip ID: 1002:67ef
           Display: x11 server: X.org 1.20.7 driver: amdgpu FAILED: ati unloaded: modesetting alternate: fbdev,vesa
           compositor: kwin_x11 resolution: <xdpyinfo missing>
           OpenGL: renderer: Radeon RX 560 Series (POLARIS11 DRM 3.35.0 5.4.16-1-MANJARO LLVM 9.0.1) v: 4.5 Mesa 19.3.2
           direct render: Yes
Audio:     Device-1: AMD Baffin HDMI/DP Audio [Radeon RX 550 640SP / RX 560/560X] vendor: ASUSTeK driver: snd_hda_intel
           v: kernel bus ID: 09:00.1 chip ID: 1002:aae0
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
           bus ID: 0b:00.3 chip ID: 1022:1457
           Device-3: Logitech C922 Pro Stream Webcam type: USB driver: snd-usb-audio,uvcvideo bus ID: 3-4:5 chip ID: 046d:085c
           serial: <filter>
           Sound Server: ALSA v: k5.4.16-1-MANJARO
Network:   Device-1: Intel I211 Gigabit Network vendor: ASUSTeK driver: igb v: 5.6.0-k port: e000 bus ID: 04:00.0
           chip ID: 8086:1539
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Sensors:   System Temperatures: cpu: 44.4 C mobo: N/A gpu: amdgpu temp: 44 C
           Fan Speeds (RPM): N/A gpu: amdgpu fan: 1211
Info:      Processes: 438 Uptime: N/A Memory: 15.57 GiB used: 1.81 GiB (11.6%) Init: systemd v: 242 Compilers: gcc: 9.2.0
           Shell: zsh v: 5.7.1 running in: konsole inxi: 3.0.37



LG

« Letzte Änderung: 02. Februar 2020, 12:13:48 von Linu74 »

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1313
  • Dankeschön: 211 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Intel/Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y LTS, 4.19.y LTS, 4.14.y,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: Stable 18.n.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Bluetooth 5 Dongle geht nicht
« Antwort #3 am: 02. Februar 2020, 14:01:58 »
Prima, die Info's

Was ich aber nicht so "Prima" finde, ist die Aussage im Handbuch
Zitat
Bluetooth 5 Dongle geht nicht
Seite 3.2 {Kapitel 3: BIOS Setup}
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/STRIX_B350-F_GAMING/G13031_ROG_STRIX_B350-F_GAMING_UM_V2_WEB_20170601.pdf

Wurde schon mal Probiert mit dem BLUEMAN (Manjaro-Packages) den Dongel zu erreichen?

Das Bluetooth Device sollte unter den Netzwerkverbindung als z.Bsp. hci0 erscheinen

Hilfeseiten
man ip        {ip - show / manipulate routing, network devices, interfaces and tunnels}

Wie sieht mein Netzwerk aus
ip a

Viel Erfolg

Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1313
  • Dankeschön: 211 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Intel/Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y LTS, 4.19.y LTS, 4.14.y,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: Stable 18.n.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Bluetooth 5 Dongle geht nicht
« Antwort #4 am: 02. Februar 2020, 16:59:12 »
Was mir gerade Einfällt  ;)

Unten LINKS in der Taskleiste, sieht man dort das Bluetooth - Icon ? wenn ja anklicken "+Neues Geräte hinzufügen"
die Maus muss eingeschaltet sein, erscheint jetzt dein Dongle dort, muss meist eine Autorisierung statt finden, durch
Eigabe von 4x die Null, Teste mal

Viel Erfolg
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Joolsrulez

  • Neuling
  • *
  • Beiträge: 7
  • Desktop: Primär KDE, Deepin,Cinnamon,Xfce,Gnome,Mate
  • Grafikkarte: ROG-STRIX-RX560
  • Grafikkartentreiber: free
  • Kernel: 5.4.16-1-MANJARO
  • Prozessor: AMD Ryzen1700
  • Skill: Durchschnitt
  • Zweig: stable
Re: Bluetooth 5 Dongle geht nicht
« Antwort #5 am: 02. Februar 2020, 22:19:09 »
Danke :o, nehme derweil halt mein CLS 4.0 Bluetooth Dongle. Ist halt schade das sowas nicht OOB funktioniert.
Der Adapter wird nicht gefunden daher kein Bluetooth Symbol in der Taskleiste.

LG


Offline Joolsrulez

  • Neuling
  • *
  • Beiträge: 7
  • Desktop: Primär KDE, Deepin,Cinnamon,Xfce,Gnome,Mate
  • Grafikkarte: ROG-STRIX-RX560
  • Grafikkartentreiber: free
  • Kernel: 5.4.16-1-MANJARO
  • Prozessor: AMD Ryzen1700
  • Skill: Durchschnitt
  • Zweig: stable
Re: Bluetooth 5 Dongle geht nicht
« Antwort #6 am: 02. Februar 2020, 22:28:44 »
->

Offline Joolsrulez

  • Neuling
  • *
  • Beiträge: 7
  • Desktop: Primär KDE, Deepin,Cinnamon,Xfce,Gnome,Mate
  • Grafikkarte: ROG-STRIX-RX560
  • Grafikkartentreiber: free
  • Kernel: 5.4.16-1-MANJARO
  • Prozessor: AMD Ryzen1700
  • Skill: Durchschnitt
  • Zweig: stable