Autor Thema: Nach Update startet Oberfläche nicht mehr  (Gelesen 131 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 760
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Nach Update startet Oberfläche nicht mehr
« am: 23. Februar 2020, 11:41:09 »
Hallo,

nach dem letzten Update meines Manjaro-Systems (XFCE und PLASMA) in einer Virtualbox (MANJARO 32 bit) startet die Oberfläche nicht mehr.
Nach einer gewissen Zeit nach dem Login (Lightdm) erscheint auf dem Bildschirm die Nachricht:
Die Bildschirmsperre ist gestört und die Sitzung kann nicht wieder freigegeben werden. Zum Freigeben, wechseln Sie auf eine Konsole (z.B. Stg+Alt+F2), melden Sie sich an und führen Sie den Befehl:
           loginctl unlock-session c2
aus. Wehseln Sie dann wieder zur laufenden Sitzung (Strg+Alt*F7).

Danach kommt nach einiger Zeit dieselbe Meldung wieder.

Was ist da los?

Gruß
Ch. Hanisch
Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 760
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Re: Nach Update startet Oberfläche nicht mehr
« Antwort #1 am: 24. Februar 2020, 11:14:38 »
Hallo,
es scheint, daß ich kein Update mehr machen kann auf meinem 32 bit System.
~]$ sudo pacman -Syu
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community ist aktuell
:: Starte vollständige Systemaktualisierung...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (234) alsa-firmware-1.2.1-2.0  alsa-lib-1.2.1.2-3.0  archlinux32-keyring-20200113-1.0  attica-5.66.0-1.0
             baloo-5.66.0-1.0  baloo-widgets-19.12.2-1.0  bison-3.5.1-1.0  bluez-qt-5.66.0-1.0
             breeze-icons-5.66.0-1.0  ca-certificates-20181109-3.0  ca-certificates-mozilla-3.49.1-2.0
             ca-certificates-utils-20181109-3.0  cantarell-fonts-1:0.201-1.0  cryptsetup-2.3.0-1.1
             cups-filters-1.27.0-1.0  dhclient-4.4.2-1.0  dhcpcd-8.1.6-1.0  dolphin-19.12.2-1.0
             dolphin-plugins-19.12.2-1.0  downgrade-6.2.3-1  ethtool-1:5.4-1.0  faac-1.30-2.0  fftw-3.3.8-2.0
             firefox-72.0.2-0  firefox-i18n-de-72.0.2-0  firefox-i18n-en-us-72.0.2-0
             fontconfig-2:2.13.91+24+g75eadca-2.0  foomatic-db-engine-4:20200206-1.0
             frameworkintegration-5.66.0-1.0  git-2.25.0-1.0  glslang-8.13.3559-1.0  graphite-1:1.3.13-2.2
             grub-2.04-10  gspell-1.8.3-1.0  gst-plugins-bad-1.16.2-2.0  htop-2.2.0-3.0  hwinfo-21.68-2.0
             hwloc-2.1.0-2.0  iana-etc-20200117-1.0  imagemagick-7.0.9.22-1.0  iproute2-5.5.0-1.0
             jre-openjdk-13.0.2.u8-1.0  jre-openjdk-headless-13.0.2.u8-1.0  kaccounts-integration-19.12.2-1.0
             kactivities-5.66.0-1.0  kactivities-stats-5.66.0-1.0  karchive-5.66.0-1.0  kate-19.12.2-1.0
             kauth-5.66.0-1.0  kbookmarks-5.66.0-1.0  kcmutils-5.66.0-1.0  kcodecs-5.66.0-1.0
             kcompletion-5.66.0-1.0  kconfig-5.66.0-1.0  kconfigwidgets-5.66.0-1.0  kcoreaddons-5.66.0-1.0
             kcrash-5.66.0-1.0  kdbusaddons-5.66.0-1.0  kdeclarative-5.66.0-1.0  kded-5.66.0-1.0
             kdelibs4support-5.66.0-1.0  kdenetwork-filesharing-19.12.2-1.0  kdesu-5.66.0-1.0  kdnssd-5.66.0-1.0
             kdoctools-5.66.0-1.0  kemoticons-5.66.0-1.0  kfilemetadata-5.66.0-1.0  kglobalaccel-5.66.0-1.0
             kguiaddons-5.66.0-1.0  khelpcenter-19.12.2-1.0  kholidays-1:5.66.0-1.0  khtml-5.66.0-1.0
             ki18n-5.66.0-1.0  kiconthemes-5.66.0-1.0  kidletime-5.66.0-1.0  kinit-5.66.0-1.0  kio-5.66.0-1.0
             kio-extras-19.12.2-1.0  kirigami2-5.66.0-1.0  kitemmodels-5.66.0-1.0  kitemviews-5.66.0-1.0
             kjobwidgets-5.66.0-1.0  kjs-5.66.0-1.0  kjsembed-5.66.0-1.0  kmix-19.12.2-1.0
             knetattach-5.17.5-2.0  knewstuff-5.66.0-1.0  knotifications-5.66.0-1.0  knotifyconfig-5.66.0-1.0
             kpackage-5.66.0-1.0  kparts-5.66.0-1.0  kpeople-5.66.0-1.0  kpty-5.66.0-1.0  krb5-1.17.1-1.0
             krunner-5.66.0-1.0  kservice-5.66.0-1.0  ktexteditor-5.66.0-1.0  ktextwidgets-5.66.0-1.0
             kunitconversion-5.66.0-1.0  kwallet-5.66.0-2.0  kwayland-5.66.0-1.0  kwidgetsaddons-5.66.0-1.0
             kwindowsystem-5.66.0-1.0  kwrite-19.12.2-1.0  kxmlgui-5.66.0-1.0  kxmlrpcclient-5.66.0-1.0
             libcap-2.30-1.0  libde265-1.0.5-1.0  libgusb-0.3.3-1.0  libical-3.0.7-1.1  libkate-0.4.1-7.0
             libmbim-1.22.0-1.0  libmm-glib-1.12.4-1.0  libmtp-1.1.17-1.0  libnm-1.22.6-1.0
             libpagemaker-0.0.4-2.0  libpaper-1.1.28-1.0  libpgm-5.2.122-5.0  libpulse-13.0-3.0
             libqalculate-3.7.0-1.0  libqmi-1.24.4-1.0  libreoffice-fresh-de-6.4.0-1.0  libsamplerate-0.1.9-3.0
             libsecret-0.20.1-1.0  libsrtp-1:2.3.0-1.0  libtasn1-4.16.0-1.0  libusbmuxd-2.0.1-1.0
             libutil-linux-2.35.1-1.0  libva-2.6.1-1.0  libx86emu-3.1-1.0  libxkbcommon-0.10.0-1.0
             libxkbcommon-x11-0.10.0-1.0  libxnvctrl-440.59-1.0  lilv-0.24.6-2.3
             linux-firmware-20200206.r1574.5351afe-1  lv2-1.16.0-3.1  lxqt-panel-0.14.1-2.0  make-4.3-1.0
             manjaro-hello-0.6.4-1  mc-4.8.24-1.0  mhwd-0.6.4-9  mhwd-db-0.6.4-9  modemmanager-1.12.4-1.0
             modemmanager-qt-5.66.0-1.0  mtdev-1.1.6-1.0  networkmanager-1.22.6-1.0
             networkmanager-qt-5.66.0-1.0  noto-fonts-20190926-4.0  nspr-4.25-1.0  nss-3.49.1-2.0
             okular-19.12.1-2.0  openmpi-4.0.2-3.0  openresolv-3.10.0-1.0  openvpn-2.4.8-4.1
             oxygen-icons-1:5.66.0-1.0  p11-kit-0.23.19-1.0  pacman-5.2.1-4  pamac-cli-9.3.0-1
             pamac-common-9.3.0-1  pamac-gtk-9.3.0-1  perl-alien-build-1.98-1.0  perl-dbi-1.643-1.0
             perl-error-0.17029-1.0  perl-ffi-checklib-0.26-1.0  perl-timedate-2.31-1.0
             perl-xml-libxml-2.0202-1.0  pkcs11-helper-1.26.0-1.1  plasma-desktop-5.17.5-2.0
             plasma-framework-5.66.0-1.0  plasma-integration-5.17.5-2.0  prison-5.66.0-1.0  protobuf-3.11.3-1.0
             psutils-1.93-1.0  pulseaudio-13.0-3.0  purpose-5.66.0-1.0  python-3.8.1-4.0
             python-cairo-1.19.0-1.0  python-dbus-1.2.16-1.0  python-dbus-common-1.2.16-1.0
             python-packaging-20.0-1.0  python-pexpect-4.8.0-1.0  python-pycurl-7.43.0.5-1.0
             python-setuptools-1:44.0.0-1.0  python-six-1.14.0-1.0  python-urllib3-1.25.8-1.0
             python2-cairo-1.18.2-4.1  python2-packaging-20.0-1.0  python2-setuptools-1:44.0.0-1.0
             python2-six-1.14.0-1.0  qpdf-9.1.1-1.0  qqc2-desktop-style-5.66.0-1.0  qt5-base-5.14.1-1
             qt5-declarative-5.14.0-3.0  rsync-3.1.3-3.0  s-nail-14.9.17-1.0  sane-1.0.29-1.0  sed-4.8-1.0
             serd-0.30.2-1.0  shaderc-2019.0-4.0  shared-mime-info-1.15-2.0
             signon-kwallet-extension-19.12.2-1.0  signon-ui-0.17+20171022-1.0  snappy-1.1.8-1.0
             socat-1.7.3.4-1.0  solid-5.66.0-1.0  sonnet-5.66.0-1.0  sord-0.16.4-1.2  sqlite-3.31.1-1.0
             sratom-0.6.4-1.2  sudo-1.8.31-1.0  syntax-highlighting-5.66.0-1.0  syslog-ng-3.25.1-2.0
             systemd-244.2-1  systemd-libs-244.2-1  systemd-sysvcompat-244.2-1  threadweaver-5.66.0-1.0
             thunar-1.8.12-1.0  thunderbird-68.4.2-1.0  thunderbird-i18n-de-68.4.2-1.0
             thunderbird-i18n-en-us-68.4.2-1.0  tlp-1.3.1-1  unrar-1:5.9.1-1.0  util-linux-2.35.1-1.0
             vulkan-icd-loader-1.2.132-1.0  webkit2gtk-2.26.3-1.0  wpa_supplicant-2:2.9-5.0
             xfce4-panel-4.14.3-1.0  xfce4-whiskermenu-plugin-2.3.5-1.0  xfsprogs-5.4.0-1.0
             xkeyboard-config-2.29-1.0  xorg-mkfontscale-1.2.1-2.0  xterm-353-1.0  yakuake-19.12.2-1.0
             zeitgeist-1.0.2-4.0

Gesamtgröße des Downloads:            682,96 MiB
Gesamtgröße der installierten Pakete:  2775,27 MiB
Größendifferenz der Aktualisierung:   437,69 MiB

:: Installation fortsetzen? [J/n] n
Irgendwie muß es mit den qt5-Libraries zusammenhängen.

Was kann man da machen?

Gruß
Ch. Hanisch

Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)