Autor Thema: Keine Bildschirmaktualisierung bei Fernsteuerung  (Gelesen 156 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Neuduxer

  • Neuling
  • *
  • Beiträge: 1
  • Karma: +0/-0
  • Desktop: KDE
  • Skill: Anfänger
  • Zweig: stable
Keine Bildschirmaktualisierung bei Fernsteuerung
« am: 14. April 2020, 11:09:27 »
Hallo zusammen,

in den vergangenen Tagen mit mehr freier Zeit als üblich habe ich mal wieder getestet, ob für mich und mein Umfeld Linux als Ersatz für Windows oder MacOS in Frage kommt. Manjaro KDE hat mich bisher sehr positiv überrascht. Die Installation auf einem einfachen Intel NUC (noch als Dual Boot) war problemlos und für die Software gibt es ausreichend Auswahl, um den üblichen Standard abzudecken. Mit etwas optischer Anpassung kann ich mir gut vorstellen, dass auch Freunde und Familie damit zurechtkommen. Aber da beginnt jetzt mein Problem.

Zur Fernwartung wollte ich zunächst auf den weit verbreiteten TeamViewer zurückgreifen. Installation hat funktioniert. Nachdem ich auch gelernt habe, dass man den Start noch manuell konfigurieren muss, konnte ich entfernte Rechner steuern. Nahezu perfekt - aber ...

Wenn ich von extern eine Verbindung zu Manjaro aufbaue, wird der angemeldete Bildschirm initial korrekt dargestellt. Danach wird aber keine Änderung des Bildschirminhalts mehr dargestellt. Tastatur- und Mauseingaben werden korrekt übertragen. Das ist zu sehen, wenn beide Rechner nebeneinander stehen. Zunächst hab ich das für einen Fehler von TeamViewer gehalten. AnyDesk als direkter Konkurrent lässt sich aber ebenfalls problemlos installieren, zeigt aber ein identisches Verhalten.

Als Alternative habe ich dann X2Go installiert - ebenfalls das selbe Bild. Die Verbindung wird aufgebaut, der Bildschirm einmalig übertragen und dargestellt, aber danach keine Änderung mehr übernommen.

Momentan ist mir völlig schleierhaft, an welcher Stelle ich hier korrigieren muss. Kann mich da jemand auf die richtige Fährte bringen?

Installiert ist Manjaro Linux
- KDE-Plasma-Version 5.18.4
- KDE-Framework 5.68.0
- Qt-Version 5.14.2
- Kernel 5.4.31-1-MANJARO
- 64bit

auf TERRA Micro PC 3000 (Intel NUC mit Wortmann Label)
- 2x Celeron N3050 @1.6 GHz
- 3,8 GiB Arbeitsspeicher

Ich bin mir nicht mal sicher, ob ich hier im passenden Bereich poste und deshalb für jede Hilfe und jeden Hinweis dankbar.

Viele Grüsse, Werner