Autor Thema: Brave-Browser nicht installierbar  (Gelesen 195 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rallebiker

  • Sr. Mitglied
  • ****
  • Beiträge: 274
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.14.2
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT] / Intel Mobile 4 Series Integrated Graphics
  • Grafikkartentreiber: nouveau / i915
  • Kernel: 5.5.8-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-) / Intel Core2 Duo P8400
  • Skill: Anfänger
  • Zweig: Manjaro Linux Kyria 19.0.2
Brave-Browser nicht installierbar
« am: 03. Mai 2020, 19:47:05 »
Hallo,
wollte gestern den Brave-Browser aus dem AUR
installieren, aber Pacman lief sich tot mit "Erstelle Brave".
Heute dann noch einmal versucht
und lies es 4h laufen, aber same same,
die WLan LED flackerte unentwegt, Pacman hängte sich auf,
und ich musste einen Neustart machen.
Fehlermeldungen wurden überhaupt nicht angezeigt.
Habe zum Testen mal den Vivaldi-Browser installiert
---> Lief einwandfrei.
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline jolic

  • Neuling
  • *
  • Beiträge: 14
  • Dankeschön: 2 mal
  • Desktop: KDE
  • Grafikkarte: UHD 630
  • Grafikkartentreiber: i915
  • Kernel: 5.4.x (LTS Kernel)
  • Prozessor: I7-8700T
  • Skill: Durchschnitt
  • Zweig: stable
Re: Brave-Browser nicht installierbar
« Antwort #1 am: 03. Mai 2020, 20:14:00 »
Hi, per Konsole siehst du auch Fehlermeldungen
pacaur -S brave
btw.: warum nimmst du nicht die community Version?
sudo pacman -S brave
jolic

Offline m4j0r

  • Neuling
  • *
  • Beiträge: 6
  • Dankeschön: 1 mal
  • Desktop: xfce4
  • Grafikkarte: GeForce GTX 1060 6GB
  • Grafikkartentreiber: nonfree
  • Kernel: 5.6
  • Prozessor: Intel Core i5-6600K @ 4x 3.9GHz
  • Skill: Anfänger
  • Zweig: Manjaro 20.0-rc2 Lysia
Re: Brave-Browser nicht installierbar
« Antwort #2 am: 03. Mai 2020, 20:51:12 »
Das selbe Problem hatte ich auch habe dann auch die Community Version genommen läuft bestens. :D
Folgende Mitglieder bedankten sich: Rallebiker

Offline Rallebiker

  • Sr. Mitglied
  • ****
  • Beiträge: 274
  • Dankeschön: 1 mal
  • Desktop: Xfce 4.14.2
  • Grafikkarte: NVIDIA G96 [GeForce 9500 GT] / Intel Mobile 4 Series Integrated Graphics
  • Grafikkartentreiber: nouveau / i915
  • Kernel: 5.5.8-1-MANJARO x86_64
  • Prozessor: Intel Core2 6400 (-MCP-) / Intel Core2 Duo P8400
  • Skill: Anfänger
  • Zweig: Manjaro Linux Kyria 19.0.2
Re: Brave-Browser nicht installierbar
« Antwort #3 am: 04. Mai 2020, 20:43:44 »
Das selbe Problem hatte ich auch habe dann auch die Community Version genommen läuft bestens. :D
Yup, dass war mein Fehler.
Macht man Pacman auf und sucht nach Brave, erschein als erstes die AUR-Version als Angebot.
Mit der Community-Version klappt die Installation einwandfrei.
Danke!
Gruss Rallebiker
___________________
Alles lief gut - aber der Plan war scheis*e

Offline jimcerone

  • Neuling
  • *
  • Beiträge: 1
  • Skill: Anfänger
Re: Brave-Browser nicht installierbar
« Antwort #4 am: 25. Mai 2020, 03:55:17 »
Mit der Community-Version klappt die Installation einwandfrei.