Autor Thema: Kein Start nach Passwort-Eingabe  (Gelesen 1114 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Sahel

  • Jr. Mitglied
  • **
  • Beiträge: 59
  • Dankeschön: 5 mal
  • Karma: +0/-0
  • Desktop: Deepin ?, Manjaro 20.1 64-Bit
  • Grafikkarte: in CPU integrierter Intel HD GrafikchipIntel Device 5912
  • Kernel: 4.19.141-2
  • Prozessor: Intel i7-7700T 2.90GHz
  • Skill: Anfänger
  • Zweig: stable
Kein Start nach Passwort-Eingabe
« am: 14. Juni 2020, 22:00:00 »
Hallo,
aus dem Nichts kommt heute ein ziemliches Problem: Nach Start und Bootvorgang geht es nach der Eingabe des Admin-Passwortes nicht mehr weiter. Es erscheint für 1 Sekunde der Desktophintergrund. Das System wird nicht geöffnet und das Feld fürs Passwort kommt immer wieder. Sonst ist noch Uhrzeit und Datum angezeigt und unten rechts der Schalter für Heruntefahren, Neu starten, Energie sparen. Passwort ist richtig. Bei falschem Passwort wird das auch angezeigt, es kann dann nichts mehr eingegeben werden. Neustart nötig.

Was tun?

Viele Grüße,
Matthias
 
« Letzte Änderung: 14. Juni 2020, 22:02:53 von Sahel »

Offline Sahel

  • Jr. Mitglied
  • **
  • Beiträge: 59
  • Dankeschön: 5 mal
  • Karma: +0/-0
  • Desktop: Deepin ?, Manjaro 20.1 64-Bit
  • Grafikkarte: in CPU integrierter Intel HD GrafikchipIntel Device 5912
  • Kernel: 4.19.141-2
  • Prozessor: Intel i7-7700T 2.90GHz
  • Skill: Anfänger
  • Zweig: stable
Re: Kein Start nach Passwort-Eingabe
« Antwort #1 am: 14. Juni 2020, 22:20:42 »
Es könnte sein, das ich bei der letzten Session im Systemmonitor einen Dienst gestoppt habe, bin mir aber nicht mehr sicher, welchen.

Ich kann mit einem USB-Stick mit Manjaro ISO oder Slax ISO booten und auf die Festplatten zugreifen.  Wo könnte ich dann nach dem Startproblem schauen?
« Letzte Änderung: 14. Juni 2020, 22:25:40 von Sahel »

Offline Sahel

  • Jr. Mitglied
  • **
  • Beiträge: 59
  • Dankeschön: 5 mal
  • Karma: +0/-0
  • Desktop: Deepin ?, Manjaro 20.1 64-Bit
  • Grafikkarte: in CPU integrierter Intel HD GrafikchipIntel Device 5912
  • Kernel: 4.19.141-2
  • Prozessor: Intel i7-7700T 2.90GHz
  • Skill: Anfänger
  • Zweig: stable
Re: Kein Start nach Passwort-Eingabe
« Antwort #2 am: 14. Juni 2020, 23:37:59 »
habe jetzt im Forum gesehen das gleiche Problem unter XFCE. hier https://de.manjaro.org/index.php?topic=9303.0
Hier die Ausgaben der Konsole im screenshot-Anhang

Offline Sahel

  • Jr. Mitglied
  • **
  • Beiträge: 59
  • Dankeschön: 5 mal
  • Karma: +0/-0
  • Desktop: Deepin ?, Manjaro 20.1 64-Bit
  • Grafikkarte: in CPU integrierter Intel HD GrafikchipIntel Device 5912
  • Kernel: 4.19.141-2
  • Prozessor: Intel i7-7700T 2.90GHz
  • Skill: Anfänger
  • Zweig: stable
Re: Kein Start nach Passwort-Eingabe
« Antwort #3 am: 15. Juni 2020, 00:14:20 »
ok, im englischen Forum steht der Grund und die Lösung: https://forum.manjaro.org/t/manjaro-deepin-edition-on-hold/106251/372

sudo pacman -R manjaro-deepin-settings
sudo pacman -Syyu deepin-desktop-schemas

Also vorerst gelöst, aber fragt sich nur, was beim nächsten Update passiert...

Offline Sahel

  • Jr. Mitglied
  • **
  • Beiträge: 59
  • Dankeschön: 5 mal
  • Karma: +0/-0
  • Desktop: Deepin ?, Manjaro 20.1 64-Bit
  • Grafikkarte: in CPU integrierter Intel HD GrafikchipIntel Device 5912
  • Kernel: 4.19.141-2
  • Prozessor: Intel i7-7700T 2.90GHz
  • Skill: Anfänger
  • Zweig: stable
Re: Kein Start nach Passwort-Eingabe
« Antwort #4 am: 17. November 2020, 16:39:58 »
Hallo,
jetzt ist nach dem Update wieder das Gleiche passiert. Kein Login in den Deepin Desktop möglich. Ist auch bei anderen vorgekommen siehe im https://forum.manjaro.org/t/login-leads-to-login/36616/6.

Die Kommandos wie oben bringen diesmal keinen Erfolg. Kann mir jemand helfen, den Desktop wieder herzustellen oder zur Not einen anderen (XFCE) zu installieren?

Grüße,
Matthias