Autor Thema: Anwendungsmenüleiste für Programme, Globales Menü wird nicht angezeigt  (Gelesen 139 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rulinux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 152
  • Dankeschön: 3 mal
  • Karma: +0/-0
  • Im Einfachen findet sich das Vollkommene.
  • Desktop: KDE, zwischendurch mal XFCE
  • Grafikkarte: Intel UHD Graphics 620 + Nvidia GeForce 930MX
  • Grafikkartentreiber: 26.20.100.7263 + 23.21.13.8873
  • Kernel: neuesten, vollwertigen Kernel
  • Prozessor: Intel Core i5-8250U
  • Skill: Anfänger
  • Zweig: stable
Hallo,

habe Manjaro Linux KDE nochmals komplett neu aufgesetzt.

Es funktioniert aber nicht mehr, dass die Menüleiste / Anwendungsmenüleiste für Programme angezeigt wird bzw Globales Menü wird nicht angezeigt.

Bearbeite ich die Kontrollleiste, so erscheint das Globale Menü. Auch ist unter Miniprogramme zu sehen, dass es genutzt wird. Rufe ich aber irgendein Programm aus, so erscheint aber keine Menüleiste.

Was ist da faul?

Danke, Rulinux

Offline jolic

  • Neuling
  • *
  • Beiträge: 34
  • Dankeschön: 4 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Grafikkarte: UHD 630
  • Grafikkartentreiber: i915
  • Kernel: 5.4.x (LTS Kernel)
  • Prozessor: I7-8700T
  • Skill: Durchschnitt
  • Zweig: stable
Hi Rulinux, verstehe ich das richtig?

Du hast Manjaro KDE neu aufgesetzt, weil du ein Problem mit der KDE Menüleiste hattest und hast das gleiche Problem immer noch?
Das kann ich nicht nachvollziehen, außer du hast dein /home mit den vorherigen Plasma-Einstellungen wieder eingebunden.

Hattest du mal eine funktionierende Kontrollleiste? Dann könntest du diese aus einem Backup wieder herstellen (~/.config/plasma-org.kde.plasma.desktop-appletsrc).
Wenn nicht, würde ich die Kontrollleiste löschen und eine neue Standard-Kontrollleiste per Kontextmenü hinzufügen.

jolic

Offline Rulinux

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 152
  • Dankeschön: 3 mal
  • Karma: +0/-0
  • Im Einfachen findet sich das Vollkommene.
  • Desktop: KDE, zwischendurch mal XFCE
  • Grafikkarte: Intel UHD Graphics 620 + Nvidia GeForce 930MX
  • Grafikkartentreiber: 26.20.100.7263 + 23.21.13.8873
  • Kernel: neuesten, vollwertigen Kernel
  • Prozessor: Intel Core i5-8250U
  • Skill: Anfänger
  • Zweig: stable
Hallo Jolic (oder auch vielleicht ein anderer)!

Nein, ich habe mein Linux Manjaro KDE nicht wegen der nicht richtig funktionierenden Menüleiste nochmals aufgesetzt. Es gab einige Probleme, da ich vorher XFCE und später dazu KDE installiert habe. Es waren einfach einige Funktionen nicht richtig vorhanden. Ebenso gab es Probleme mit dem Grafiktreiber. Die funktionieren jetzt.

In der zuvor installierten Version ging halt die Menüleiste als globales Menü und jetzt nicht. Also so trivial ist das Problem nicht.

Viele Grüße, Rulinux