Autor Thema: Fingerprint-GUI und Fritz.Nas  (Gelesen 562 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Mike

  • Neuling
  • *
  • Beiträge: 14
  • Karma: +0/-0
  • Skill: Anfänger
Re: Fingerprint-GUI und Fritz.Nas
« Antwort #15 am: 30. August 2020, 22:36:31 »
[michael@michael-20ar000wge ~]$ smbclient -V
Version 4.12.3
[michael@michael-20ar000wge ~]$ cat /etc/samba/smb.conf
cat: /etc/samba/smb.conf: Datei oder Verzeichnis nicht gefunden
[michael@michael-20ar000wge ~]$ inxi -Fz
System:
  Kernel: 5.8.3-2-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.19.4
  Distro: Manjaro Linux
Machine:
  Type: Laptop System: LENOVO product: 20AR000WGE v: ThinkPad T440s
  serial: <filter>
  Mobo: LENOVO model: 20AR000WGE v: 0B98401 PRO serial: <filter>
  UEFI [Legacy]: LENOVO v: GJETA4WW (2.54 ) date: 03/27/2020
Battery:
  ID-1: BAT1 charge: 37.5 Wh condition: 42.4/47.5 Wh (89%)
CPU:
  Topology: Dual Core model: Intel Core i5-4300U bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 798 MHz min/max: 800/2900 MHz Core speeds (MHz): 1: 811 2: 878 3: 1246
  4: 1096
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics driver: i915 v: kernel
  Device-2: Lite-On Integrated Camera type: USB driver: uvcvideo
  Display: x11 server: X.Org 1.20.8 driver: intel unloaded: modesetting
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2) v: 4.5 Mesa 20.1.6
Audio:
  Device-1: Intel Haswell-ULT HD Audio driver: snd_hda_intel
  Device-2: Intel 8 Series HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.8.3-2-MANJARO
Network:
  Device-1: Intel Ethernet I218-LM driver: e1000e
  IF: enp0s25 state: down mac: <filter>
  Device-2: Intel Wireless 7260 driver: iwlwifi
  IF: wlp3s0 state: up mac: <filter>
Drives:
  Local Storage: total: 476.94 GiB used: 31.45 GiB (6.6%)
  ID-1: /dev/sda vendor: Samsung model: SSD 850 PRO 512GB size: 476.94 GiB
Partition:
  ID-1: / size: 87.99 GiB used: 31.45 GiB (35.7%) fs: ext4 dev: /dev/sda6
Swap:
  Alert: No Swap data was found.
Sensors:
  System Temperatures: cpu: 40.0 C mobo: 0.0 C
  Fan Speeds (RPM): cpu: 0
Info:
  Processes: 211 Uptime: 1m Memory: 7.47 GiB used: 2.04 GiB (27.3%) Shell: Bash
  inxi: 3.1.05
[michael@michael-20ar000wge ~]$









Offline jolic

  • Neuling
  • *
  • Beiträge: 43
  • Dankeschön: 5 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Grafikkarte: UHD 630
  • Grafikkartentreiber: i915
  • Kernel: 5.4.x (LTS Kernel)
  • Prozessor: I7-8700T
  • Skill: Durchschnitt
  • Zweig: stable
Re: Fingerprint-GUI und Fritz.Nas
« Antwort #16 am: 30. August 2020, 23:17:41 »
OK, smbclient >=4.11.x deaktiviert SMB1 und unterstützt nur noch SMB2/3.
Wenn dein Fritz!OS mit <7.2 rennt (die Info fehlt immer noch von dir), könnte das die Erklärung sein.
Wenn dem so ist: Fritz OS updaten oder eine smb.conf Datei anlegen und SMB1 aktivieren (nicht empfohlen).

Offline Mike

  • Neuling
  • *
  • Beiträge: 14
  • Karma: +0/-0
  • Skill: Anfänger
Re: Fingerprint-GUI und Fritz.Nas
« Antwort #17 am: 31. August 2020, 12:01:49 »
Erklärt das denn auch, dass ich den Windowsrechner im Netzwerk nicht sehe? Fritz-OS ist <7.2 und unterstützt somit nur SMB1. Update geht nicht, ist ein Vodafon-Router.