Autor Thema: Sound Headset schlecht - neues Headset  (Gelesen 159 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline proxquad

  • Neuling
  • *
  • Beiträge: 42
  • Karma: +0/-0
  • Desktop: Linux Manjaro XFCE
  • Grafikkarte: AMD RADEON RX 5700
  • Grafikkartentreiber: AMD => nonfree oder ???
  • Kernel: ???
  • Prozessor: AMD Ryzen 5 3600
  • Skill: Anfänger
  • Zweig: ???
Sound Headset schlecht - neues Headset
« am: 07. August 2020, 17:31:15 »
Hallo,

habe ein Headset gekauft >>Teufel Cage 2020<<. Altes Headset ist ein Trust GXT 340 Billigteil aber mit guter Soundwiedergabequalität, leider halt nur noch auf einer Seite.
Das Problem nun ist folgendes: Das Cage-Headset klingt beinahe blechernd, hat wenig Bass in der Wiedergabe.

In Manjaro selbst finde ich keine Einstellungsmöglichkeit da etwas zu balancieren.
Gibt es dafür überhaupt eine GUI auf Manjaro? Welche Treiber müssen installiert werden? (Headset, Teufel-Treiber, etc. gibt es bei Pamac nicht.)

Hier die inxi -Fxz Ausgabe:

[karl@karl-pc ~]$ inxi -Fxz
System:    Host: karl-pc Kernel: 5.6.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0 Desktop: Xfce 4.14.2
           Distro: Manjaro Linux
Machine:   Type: Desktop Mobo: Micro-Star model: B450-A PRO MAX (MS-7B86) v: 4.0 serial: <filter> UEFI: American Megatrends
           v: M.50 date: 11/07/2019
CPU:       Topology: 6-Core model: AMD Ryzen 5 3600 bits: 64 type: MT MCP arch: Zen L2 cache: 3072 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 86435
           Speed: 2874 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 4096 2: 2050 3: 2150 4: 4097 5: 2628 6: 2276 7: 2059
           8: 4103 9: 4075 10: 2052 11: 3512 12: 3166
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 [Radeon RX 5600 OEM/5600 XT / 5700/5700 XT]
           vendor: Micro-Star MSI driver: amdgpu v: kernel bus ID: 28:00.0
           Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati unloaded: modesetting,radeon resolution: 2560x1440~60Hz
           OpenGL: renderer: AMD Radeon RX 5700 (NAVI10 DRM 3.36.0 5.6.19-2-MANJARO LLVM 10.0.0) v: 4.6 Mesa 20.1.3
           direct render: Yes
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 HDMI Audio driver: snd_hda_intel v: kernel bus ID: 28:00.1
           Device-2: Advanced Micro Devices [AMD] Starship/Matisse HD Audio vendor: Micro-Star MSI driver: snd_hda_intel
           v: kernel bus ID: 2a:00.4
           Device-3: C-Media Teufel Gaming Headset type: USB driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-4:5
           Sound Server: ALSA v: k5.6.19-2-MANJARO
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Micro-Star MSI driver: r8169 v: kernel
           port: f000 bus ID: 22:00.0
           IF: enp34s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Device-2: Realtek RTL8191SU 802.11n WLAN Adapter type: USB driver: r8712u bus ID: 1-1:2
           IF: wlp3s0f0u1 state: up mac: <filter>
Drives:    Local Storage: total: 1.93 TiB used: 364.71 GiB (18.5%)
           ID-1: /dev/sda vendor: Corsair model: Force LS SSD size: 111.79 GiB
           ID-2: /dev/sdb vendor: Seagate model: ST3500830AS size: 465.76 GiB
           ID-3: /dev/sdc vendor: Seagate model: ST3500830AS size: 465.76 GiB
           ID-4: /dev/sdd vendor: Crucial model: CT1000MX500SSD1 size: 931.51 GiB
Partition: ID-1: / size: 915.60 GiB used: 364.70 GiB (39.8%) fs: ext4 dev: /dev/sdd2
Sensors:   System Temperatures: cpu: 58.8 C mobo: N/A gpu: amdgpu temp: 44 C
           Fan Speeds (RPM): N/A gpu: amdgpu fan: 841
Info:      Processes: 316 Uptime: 10m Memory: 15.65 GiB used: 2.21 GiB (14.1%) Init: systemd Compilers: gcc: 10.1.0
           Shell: bash v: 5.0.18 inxi: 3.0.37

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Sound Headset schlecht - neues Headset
« Antwort #1 am: 07. August 2020, 18:53:48 »
Wen Du an dem Sound werkeln möchtest nach deinem Geschmack verwende
dieses Packages (Manjaro)   " pulseeffects "  hier ein kleiner Ausblick

https://github.com/wwmm/pulseeffects

Viel Spaß
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme