Autor Thema: Externe Festplatten werden sehr langsam erkannt  (Gelesen 837 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 252
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Externe Festplatten werden sehr langsam erkannt
« am: 19. August 2020, 10:18:11 »
Hallo!
Ich habe das Problem das externe Festplatten ca 20 Sekunden brauchen bis sie erkannt und es dauert noch länger bis sie abgemeldet werden.

Dies nervt einfach.
Ist dies bei euch auch so langsam?
Was kann ich dagegen tun?

Ich weiß das mein Rechner nicht der schnellste ist aber ich meine das es am Anfang wesentlich schneller ging.

Mein Rechner ist ein Dell Optiplex 360 mit 4 GB RAM und einer Samsung V-Nand SSD 860 QNO.
Was unter Linux erstaunlich schnell läuft.

Vielen Dank für eure Hilfe im voraus.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #1 am: 19. August 2020, 13:55:16 »
Zitat
Mein Rechner ist ein Dell Optiplex 360 mit 4 GB RAM und einer Samsung V-Nand SSD 860 QNO.
Warum sollte der, der Dir jetzt helfen möchte, jetzt los laufen und sich alle Info's zusammen suchen, nicht gut, poste
deine Hardware-Info dann sehen wir weiter.

So etwas wie Du schreibst
Zitat
Dies nervt einfach.
nervt nämlich auch wenn entsprechende Information
eines Rechners, der vor einem steht nicht geliefert werden.

inxi -Fxxxzo

Füge dies zwischen den beiden CodeBlöcken ein, im Menü oben " # "
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 252
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #2 am: 19. August 2020, 16:05:07 »
inxi -Fxxxzo
System:    Kernel: 4.19.138-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0 Desktop: Xfce 4.14.2 tk: Gtk 3.24.20
           info: xfce4-panel wm: xfwm4 dm: LightDM 1.30.0 Distro: Manjaro Linux
Machine:   Type: Desktop System: Dell product: OptiPlex 360 v: N/A serial: <filter> Chassis: type: 6 serial: <filter>
           Mobo: Dell model: 0T656F v: A01 serial: <filter> BIOS: Dell v: A07 date: 06/18/2012
CPU:       Topology: Dual Core model: Pentium E5200 bits: 64 type: MCP arch: Penryn rev: 6 L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 9973
           Speed: 1769 MHz min/max: N/A Core speeds (MHz): 1: 1769 2: 1343
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:0a65
           Display: x11 server: X.Org 1.20.8 driver: nouveau unloaded: modesetting alternate: fbdev,nv,vesa
           resolution: 1680x1050~60Hz s-dpi: 96
           OpenGL: renderer: N/A v: N/A direct render: N/A
Audio:     Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1b.0
           chip ID: 8086:27d8
           Device-2: NVIDIA High Definition Audio driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 10de:0be3
           Device-3: Microsoft LifeCam HD-5000 type: USB driver: snd-usb-audio,uvcvideo bus ID: 2-1:2 chip ID: 045e:076d
           Sound Server: ALSA v: k4.19.138-1-MANJARO
Network:   Device-1: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe vendor: Dell driver: tg3 v: 3.137
           port: dc80 bus ID: 02:00.0 chip ID: 14e4:1698
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too v: 0.9.28 port: cc00
           bus ID: 03:00.0 chip ID: 10ec:8139
           IF: enp3s0 state: down mac: <filter>
Drives:    Local Storage: total: 931.51 GiB used: 506.00 GiB (54.3%)
           ID-1: /dev/sda vendor: Samsung model: SSD 860 QVO 1TB size: 931.51 GiB speed: <unknown> serial: <filter> rev: 2B6Q
           scheme: MBR
Partition: ID-1: / size: 287.37 GiB used: 51.15 GiB (17.8%) fs: ext4 dev: /dev/sda2
           ID-2: /boot size: 975.9 MiB used: 145.1 MiB (14.9%) fs: ext4 dev: /dev/sda1
           ID-3: /home size: 556.52 GiB used: 454.71 GiB (81.7%) fs: ext4 dev: /dev/sda3
Swap:      Alert: No Swap data was found.
Unmounted: ID-1: /dev/sda4 size: 71.13 GiB fs: swap label: N/A uuid: a82826e4-4fbb-408c-ad1d-deccf6774582
Sensors:   System Temperatures: cpu: 46.0 C mobo: N/A gpu: nouveau temp: 49 C
           Fan Speeds (RPM): N/A
Info:      Processes: 170 Uptime: 3h 49m Memory: 3.79 GiB used: 3.06 GiB (80.7%) Init: systemd v: 245 Compilers: gcc: 10.1.0
           alt: 8/9 clang: 10.0.1 Packages: pacman: 2267 Shell: Bash v: 5.0.18 running in: yakuake inxi: 3.1.05

Wenn ich auch nicht nachvollziehen kann warum es kein Swap gibt ( es ist mehr als genug reserviert worden ), wird dies wohl nicht der Grund für das Problem sein.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #3 am: 19. August 2020, 16:32:13 »
Das der Bootvorgang solange dauert liegt an diesen Information

Zitat
ID-1: /dev/sda vendor: Samsung model: SSD 860 QVO 1TB size: 931.51 GiB speed: <unknown> serial: <filter> rev: 2B6Q

Der Kernel kann die Chip-Information nicht richtig auslesen (BIOS)

Über prüfe deine BIOS-Einsellungen für die Disk hier sollte AHCI stehen
check das mal

Viel Erfolg
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #4 am: 19. August 2020, 16:50:48 »
Zu diesem Punkt:
Zitat
Swap:      Alert: No Swap data was found.

Führe hierfür diese Anleitung durch (alles copy & paste):
Creating and Enabling a Static Swapfile https://wiki.manjaro.org/index.php?title=Swap
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 252
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #5 am: 19. August 2020, 18:16:28 »
Zu diesem Punkt:
Führe hierfür diese Anleitung durch (alles copy & paste):
Creating and Enabling a Static Swapfile https://wiki.manjaro.org/index.php?title=Swap

Dieser Punkt wurde unter https://de.manjaro.org/index.php?topic=9954.msg60121#new erledigt und läuft jetzt.
Trotzdem danke für den Tip.

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 252
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #6 am: 19. August 2020, 18:19:51 »
Das der Bootvorgang solange dauert liegt an diesen Information

Der Kernel kann die Chip-Information nicht richtig auslesen (BIOS)

Über prüfe deine BIOS-Einsellungen für die Disk hier sollte AHCI stehen
check das mal

Viel Erfolg

Mein Problem ist das ich im Bios keine AHCI-Funktion finde die ich einschalten kann.
Ich kann nur SATA 0 ( Samsung SSD ) ein- / ausschalten.
Kann man das vielleicht über einen Grubeintrag steuern ?

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #7 am: 19. August 2020, 18:57:03 »
Mein Problem ist das ich im Bios keine AHCI-Funktion finde die ich einschalten kann.
Ich kann nur SATA 0 ( Samsung SSD ) ein- / ausschalten.
Kann man das vielleicht über einen Grubeintrag steuern ?

Würde diesen Vorschlag erst einmal zurück Stellen, da die  Samsung model: SSD 860 QVO 1TB
ein relativ junges Model ist, sehen wir mal ob wir mehr darüber finden.

Persönlich habe ich zwei von diesen
970 EVO Plus NVMe M.2 SSD 1TB https://www.samsung.com/de/memory-storage/970-evo-plus-nvme-m2-ssd/MZ-V7S2T0BW/?cid=de_paid_ppc_google_970EVOPLUS_sustain_IM-Storage-970EVOPLUS-sustain_text_ssdsamsung970evoplus1TB-20190926_none&tmcampid=7&tmad=c&tmplaceref=c_FF~_CN~ss970EVOPLUS_PH~on_MK~de_YQ~19q1q4_BS~ms_PR~ssd_SB~SSD970_PK~clicks_FS~lo_CA~kew_MD~w_KS~bap_MT~exa&tmclickref=e_ssd%20samsung%20970%20evo%20plus%201%20tb&gclid=EAIaIQobChMIpI6Pgdyn6wIVluJ3Ch1yaw4REAAYASAAEgIoUfD_BwE

Ich habe zwei 970 EVO Plus NVMe M.2 SSD 1TB Disc, habe ich auf meiner mobilen Workstation,
fahre diese mal hoch melde mich dann.
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #8 am: 19. August 2020, 19:28:19 »
Geschaft nach. kannst mal dies und das... :)


Dies ist/sind der/die Einträge in meiner
sudo nano /etc/default/grub

Für die 970 EVO Plus habe ich diesen Parameter gesetzt
Zitat
nvme_load=YES

Grub-Einträge im Überblick
Zitat
GRUB_DEFAULT=saved
GRUB_TIMEOUT=10
# GRUB_TIMEOUT_STYLE=hidden
GRUB_DISTRIBUTOR="Manjaro"
GRUB_CMDLINE_LINUX_DEFAULT="quiet nvme_load=YES apparmor=1 security=apparmor udev.log_priority=3"
GRUB_CMDLINE_LINUX=""

Wenn die /etc/default/grub geändert wurde muß
sudo update-grub
erfolgen

Hast Du schon das Thema SWAP erledigt?
sollte auf jeden Fall erfolgen.
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #9 am: 19. August 2020, 20:48:41 »
Gut wenn man diese Seiten kennt
Kernel documentation: Admin Guide: Kernel Parameters
https://www.kernel.org/doc/Documentation/admin-guide/kernel-parameters.txt
https://www.kernel.org/doc/html/v4.14/admin-guide/kernel-parameters.html

Zu: Samsung model: SSD 860 QVO 1TB
https://wiki.archlinux.org/index.php/Solid_state_drive#Firmware
siehe hier " Samsung "

Zu: Solid state drive
https://wiki.archlinux.org/index.php/Solid_state_drive
siehe hier " Troubleshooting "

Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 252
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #10 am: 19. August 2020, 20:56:19 »
so ich habe deine Vorschläge umgesetzt und auch das Problem mit dem SWAP erledigt ( https://de.manjaro.org/index.php?topic=9954.msg60121#new  ).
Leider ist das Problem mit der langsamen Plattenerkennung immer noch nicht gelöst. Sollte es doch am langsamen Rechner liegen ?

Hier sieht jedenfalls alles gut aus:
 
inxi -Fxxxzo
System:    Kernel: 4.19.138-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0 Desktop: Xfce 4.14.2 tk: Gtk 3.24.20
           info: xfce4-panel wm: xfwm4 dm: LightDM 1.30.0 Distro: Manjaro Linux
Machine:   Type: Desktop System: Dell product: OptiPlex 360 v: N/A serial: <filter> Chassis: type: 6 serial: <filter>
           Mobo: Dell model: 0T656F v: A01 serial: <filter> BIOS: Dell v: A07 date: 06/18/2012
CPU:       Topology: Dual Core model: Pentium E5200 bits: 64 type: MCP arch: Penryn rev: 6 L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 9973
           Speed: 1494 MHz min/max: N/A Core speeds (MHz): 1: 1494 2: 1474
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:0a65
           Display: x11 server: X.Org 1.20.8 driver: nouveau unloaded: modesetting alternate: fbdev,nv,vesa
           resolution: 1680x1050~60Hz s-dpi: 96
           OpenGL: renderer: N/A v: N/A direct render: N/A
Audio:     Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1b.0
           chip ID: 8086:27d8
           Device-2: NVIDIA High Definition Audio driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 10de:0be3
           Device-3: Microsoft LifeCam HD-5000 type: USB driver: snd-usb-audio,uvcvideo bus ID: 2-1:2 chip ID: 045e:076d
           Sound Server: ALSA v: k4.19.138-1-MANJARO
Network:   Device-1: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe vendor: Dell driver: tg3 v: 3.137
           port: dc80 bus ID: 02:00.0 chip ID: 14e4:1698
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too v: 0.9.28 port: cc00
           bus ID: 03:00.0 chip ID: 10ec:8139
           IF: enp3s0 state: down mac: <filter>
Drives:    Local Storage: total: 931.51 GiB used: 508.45 GiB (54.6%)
           ID-1: /dev/sda vendor: Samsung model: SSD 860 QVO 1TB size: 931.51 GiB speed: <unknown> serial: <filter> rev: 2B6Q
           scheme: MBR
Partition: ID-1: / size: 287.37 GiB used: 51.14 GiB (17.8%) fs: ext4 dev: /dev/sda2
           ID-2: /boot size: 975.9 MiB used: 145.1 MiB (14.9%) fs: ext4 dev: /dev/sda1
           ID-3: /home size: 556.52 GiB used: 457.13 GiB (82.1%) fs: ext4 dev: /dev/sda3
Swap:      ID-1: swap-1 type: partition size: 71.13 GiB used: 45.8 MiB (0.1%) priority: -2 dev: /dev/sda4
Unmounted: Message: No unmounted partitions found.
Sensors:   System Temperatures: cpu: 45.0 C mobo: N/A gpu: nouveau temp: 48 C
           Fan Speeds (RPM): N/A
Info:      Processes: 172 Uptime: 23m Memory: 3.79 GiB used: 2.95 GiB (78.0%) Init: systemd v: 245 Compilers: gcc: 10.1.0
           alt: 8/9 clang: 10.0.1 Packages: pacman: 2267 Shell: Bash v: 5.0.18 running in: yakuake inxi: 3.1.05

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #11 am: 19. August 2020, 21:03:45 »
Schau mal auf diese Meldung hier « Antwort #9 am: Heute um 20:48:41 »

Wichtig sind diese beiden Punkte
Zu: Samsung model: SSD 860 QVO 1TB
Zu: Solid State Drive

Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 252
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #12 am: 19. August 2020, 22:00:17 »
Schau mal auf diese Meldung hier « Antwort #9 am: Heute um 20:48:41 »

Wichtig sind diese beiden Punkte
Zu: Samsung model: SSD 860 QVO 1TB

Hier ging es nur um Firmwareupdates

Zu: Solid State Drive

Hier ging es um Fehlermeldungen und Firmwareupdates aber nicht um Dinge die mir weiterhelfen - oder ich habe den Zusammenhang nicht verstanden.

Was mich auch wundert ist das die Probleme mit den externen Festplatten über die SSD gelöst werden sollen - ich dachte es würde am USB-Controller liegen, oder am langsamen Rechner.

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1430
  • Dankeschön: 221 mal
  • Karma: +0/-0
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA [GeForce RTX 2070] [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB Nvidia, HTPC Nvidia, PowerWorkStation Nvidia
  • Kernel: LTS, 5.4.y; 4.19.y; 4.14.y,
  • Prozessor: Notebook: Tuxedo Computers XA1510 AMD Ryzen 9 3900X; WorkStation Intel Xeon
  • Skill: Fortgeschritten
  • Zweig: Stable Version: on PowerWorkStation, NB, HTPC, Desktop:s: Testing/Unstable only VM
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #13 am: 20. August 2020, 09:19:18 »
Hier ging es nur um Firmwareupdates

Hier ging es um Fehlermeldungen und Firmwareupdates aber nicht um Dinge die mir weiterhelfen - oder ich habe den Zusammenhang nicht verstanden.


Richtig: Diese Info's wurden nicht richtig erkannt, ohne die Auswertung aus dem " Troubleshooting " werden wir nicht's.
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 252
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Externe Festplatten werden sehr langsam erkannt
« Antwort #14 am: 20. August 2020, 11:17:53 »
sudo dmesg > /home/ralf/Test


https://pastebin.com/avsEujCj

sudo lsusb
Bus 002 Device 002: ID 045e:076d Microsoft Corp. LifeCam HD-5000
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 018: ID 1307:0165 Transcend Information, Inc. 2GB/4GB/8GB Flash Drive
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 1241:1122 Belkin Typhoon Stream Optical Mouse USB+PS/2
Bus 004 Device 002: ID 04f2:0603 Chicony Electronics Co., Ltd USB keyboard
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

sg_vpd -a /dev/sda     
bash: sg_vpd: Kommando nicht gefunden

sg_vpd -a /dev/sda     
bash: sg_vpd: Kommando nicht gefunden

Sollte noch etwas fehlen so lass es mich wissen.
« Letzte Änderung: 20. August 2020, 11:22:09 von Lehmeier »