Autor Thema: Probleme mit dem Plasma Theme Steampunk  (Gelesen 184 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 258
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Probleme mit dem Plasma Theme Steampunk
« am: 20. August 2020, 22:29:55 »
Hallo!
Ich wollte das Plasma Theme "Steampunk installieren und habe es mir runtergeladen und entpackt.
Danach wollte ich die Dateien ins Verzeichnis .local/share/plasma/desktoptheme /  kopieren doch ich fand in meinem Verzeichnis nur .local/share/
/plasma/desktoptheme war nicht aufzufinden.
Muß ich es erst anlegen oder ist es ein anderes Verzeichnis.

Betriebssystem: Manjaro Linux
KDE-Plasma-Version: 5.19.4
KDE-Frameworks-Version: 5.73.0
Qt-Version: 5.15.0
Kernel-Version: 5.4.57-1-MANJARO
Art des Betriebssystems: 64-bit
Prozessoren: 2 × Pentium® Dual-Core CPU E5200 @ 2.50GHz
Speicher: 3,8 GiB Arbeitsspeicher
Grafikprozessor: GeForce 210/PCIe/SSE2

Vielen Dank für eure Hilfe.

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 258
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Probleme mit dem Plasma Theme Steampunk
« Antwort #1 am: 21. August 2020, 10:55:05 »
Das Problem wurde gelöst:
Der Pfad lautet nicht mehr .local/share/plasma/desktoptheme im Homeverzeuichnis  sondern share/plasma/desktoptheme/.
Dort muß allerdings mit Rootrechten reinkopiert werden.

Trotzdem vielen Dank für eure Mühen.